ACT - Service Disruption
Incident Report for Gravity Payments
Resolved
This incident has been resolved.

If you are having difficulties processing transactions, please contact our support team at support@gravitypayments.com, or call (866) 701-4700.
Posted Aug 21, 2024 - 13:42 PDT
Investigating
We are currently experiencing service disruptions with ACT. As a result, you may have issues processing transactions at this time.

If you are having difficulties processing transactions, please contact our support team at support@gravitypayments.com, or call (866) 701-4700.

Thank you for your patience while this issue is being resolved.
Posted Aug 21, 2024 - 13:19 PDT
This incident affected: Processing Services.