Service Provider Outage
Incident Report for Gravity Payments
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:04 PST
Monitoring
The issue has been identified and cloud providers report the issue resolved.
We are currently seeing improvements and will continue to monitor.
Posted Dec 15, 2021 - 14:55 PST
Identified
A major cloud provider is reporting connectivity issues and is causing increased error rates.
Posted Dec 15, 2021 - 12:45 PST
This incident affected: emergepay and Gravity Dashboard.