Service Provider Outage
Incident Report for Gravity Payments
Resolved
The issue has been mitigated and service is operational.
Posted Apr 01, 2021 - 16:12 PDT
Monitoring
The issue has been identified and cloud providers are working to resolve.
We are currently seeing improvements, and will continue to monitor until resolved.
Posted Apr 01, 2021 - 15:43 PDT
Identified
A major cloud provider is reporting DNS issues and this appears to be the source of the outage we are experiencing.
Posted Apr 01, 2021 - 15:00 PDT
Investigating
There is currently a widespread outage across services. We are actively investigating the issue now.
Posted Apr 01, 2021 - 14:43 PDT
This incident affected: emergepay, Gift Card Server, Cloud Controllers, EasyIntegrator API, and Processing Services.