AccessOne - Service Disruption

Incident Report for Gravity Payments

Resolved

This incident is now resolved.

If you are still having difficulties resetting your AccessOne password or need help with closing any open batches, please contact our support team at support@gravitypayments.com or call us at tel: 8667014700.
Posted May 28, 2025 - 09:11 PDT

Investigating

We are currently experiencing service disruptions with Access One. As a result, you may have issues resetting your AccessOne password at this time. You may also encounter batches that failed to close at the scheduled time or batches missing in the Gravity Dashboard.

If you are having difficulties resetting your AccessOne password or need help with closing any open batches, please contact our support team at support@gravitypayments.com or call us at tel: 8667014700.
Posted May 28, 2025 - 08:08 PDT