We are encountering issues with Clover devices and integrations using Clover devices
Incident Report for Gravity Payments
Resolved
This issue has been resolved.
Posted Jul 28, 2023 - 16:13 PDT
Monitoring
The issue has been identified and a fix has been applied. We continue to monitor the performance of the service.
Posted Jul 28, 2023 - 15:57 PDT
Investigating
We are investigating this issue and will provide an update as soon as possible.
Posted Jul 28, 2023 - 14:51 PDT
This incident affected: Processing Services.