ATT Network Issues
Incident Report for Gravity Payments
Resolved
The earlier communicated AT &T intermittent service disruption has been resolved. You should be able to process transactions normally at this time.

If you are still experiencing difficulties processing transactions, please contact our support team at support@gravitypayments.com or call at (866) 701-4700.
Posted Mar 23, 2024 - 15:51 PDT
Identified
ATT is currently experiencing a service disruption. As a result, you may have issues processing transactions at this time.

Thank you for your patience while this issue is being resolved.
Posted Mar 22, 2024 - 13:08 PDT