We've confirmed this issue with delays caused by the Federal Reserve to be resolved.
If you have not received an expected deposit today, please contact your bank. If you have any trouble, please contact our support team at support@gravitypayments.com or call tel:8667014700
Posted Aug 04, 2025 - 14:46 PDT
Update
We have confirmed that delayed deposits are starting to arrive. This issue affected a small subset of merchants' receiving banks due to a delay at the Federal Reserve.
If you have not received an expected deposit today, please contact your bank.
We are continuing to monitor the resolution of this delay at the Federal Reserve.
Posted Aug 04, 2025 - 12:48 PDT
Monitoring
We have confirmed there is delay in deposits for a small subset of merchants' receiving banks due to a delay at the Federal Reserve.
If you have not received an expected deposit today, please contact your bank.
We are continuing to monitor the resolution of this delay at the Federal Reserve.
Posted Aug 04, 2025 - 10:46 PDT
Update
We are continuing the investigate the issue between our funding bank and a small subset of receiving banks.
If you are not seeing an expected deposit today and believe you are impacted please contact our support team at support@gravitypayments.com or call tel:8667014700
Posted Aug 04, 2025 - 10:27 PDT
Investigating
We are aware of a delay in deposits for a small subset of merchants. We are working with our funding bank to get more information.
If you are not seeing an expected deposit today and believe you are impacted please contact our support team at support@gravitypayments.com or call tel:8667014700