Cloud Service Outage
Incident Report for Gravity Payments
Resolved
After migrating services internally at 12:00AM PT, intermittent errors have resolved and the service is behaving as expected.
Posted Sep 13, 2021 - 09:37 PDT
Update
We are continuing to investigate intermittent errors in our Cloud service. If a transaction fails, please wait one to two minutes and try again. If the issue persists, please contact tech support.
Posted Sep 11, 2021 - 16:09 PDT
Investigating
We are investigating an intermittent increase of errors with our Cloud service. If a transaction fails, please wait one to two minutes and try again. If the issue persists, please contact tech support.
Posted Sep 11, 2021 - 12:40 PDT
This incident affected: Cloud Controllers.