Intermittent Service Disruption
Incident Report for Gravity Payments
Resolved
One of the processing platforms that we utilize experienced intermittent transaction failures for a small number of merchants. Services have resumed performing as expected and we will continue to monitor for any issues.
Posted Oct 03, 2022 - 15:08 PDT
Identified
We are currently seeing intermittent transaction failures and are experiencing higher than expected call volume to our support teams.
Posted Oct 02, 2022 - 20:06 PDT
This incident affected: Processing Services.