Ongoing issues with Clover devices - intermittent device restarts and issues processing through emergepay
Incident Report for Gravity Payments
Resolved
We appreciate your patience as Clover investigated and resolved this issue. As of 7:51pm PST, Clover has confirmed this incident is resolved.

If you are still experiencing issues or need assistance please contact our tech support team at techsupport@gravitypayment.com.

We apologize for the inconvenience.
Posted Mar 11, 2023 - 20:26 PST
Update
We are continuing to investigate this issue.
Posted Mar 11, 2023 - 20:25 PST
Update
NON-INTEGRATED MERCHANTS:

Clover is currently experiencing intermittent service disruptions. As a result, you may receive error messages such as no access, not able to process, or you may be prompted to reboot your device.

Please follow the on-screen prompt to reboot your device. If you continue to experience this issue please contact our support team at support@gravitypayments.com.


INTEGRATED MERCHANTS:

Clover is currently experiencing intermittent device restarts and issues processing through emergepay. As a result, you may receive error messages such as no access, not able to process, or you may be prompted to reboot your device.

If the device asks you to reboot, please follow the on-screen prompt. If you continue to experience issues processing through the integration, please try processing outside of the integration directly through the Clover device using the method below:

Process directly on your Clover using the sale app (this requires exiting the Cloud Pay display app, tapping the Sale App and entering payment amount, and completing the payment)

Note: transactions processed outside of your integration will not show up in the Gravity Dashboard or your software, but you will see successful transactions reflected on your AccessOne account.

Thank you for your patience while this issue is being resolved.
Posted Mar 11, 2023 - 18:17 PST
Investigating
We are currently investigating this issue.
Posted Mar 11, 2023 - 16:25 PST
This incident affected: emergepay.