Clover - Modifiers Service Disruption

Incident Report for Gravity Payments

Resolved

This incident has been resolved.

If you are still having difficulties processing transactions, please contact our support team at support@gravitypayments.com or call tel: 8667014700.
Posted May 13, 2025 - 14:44 PDT

Investigating

We are currently experiencing service disruptions with Clover Modifiers. As a result, you may have issues processing transactions involving Modifiers at this time.

If you see an error message on the Clover Dashboard "Sorry We couldn't complete your request." when you add a Modifier to an order, please go into the Modifiers tab on your Clover device for which the modifiers are marked unavailable, and manually turn each Modifier back on. This should allow you to process the order.

If you are still having difficulties processing transactions, please contact our support team at support@gravitypayments.com or call tel: 8667014700.
Posted May 13, 2025 - 04:42 PDT