Service Provider Outage
Incident Report for Gravity Payments
Resolved
The issue has been mitigated and service is operational.
Posted Aug 31, 2021 - 16:10 PDT
Monitoring
The issue has been identified and cloud providers are working to resolve.
We are currently seeing improvements, and will continue to monitor until resolved.
Posted Aug 31, 2021 - 13:40 PDT
Identified
A major cloud provider is reporting internet connectivity issues and is causing increased error rates and timeouts.
Posted Aug 31, 2021 - 12:50 PDT
This incident affected: emergepay and Gravity Dashboard.