A self-service fix is available below. If you do not see your POS listed and do not know how to access the Setup page or if you are having issues connecting the port, please contact us at tel:8667014700 or support@gravitypayments.com
Posted May 31, 2025 - 10:20 PDT
Update
A manual fix has been identified by our teams. If you are comfortable making these changes, please follow the steps outlined below, otherwise please contact us at tel:8667014800 or support@gravitypayments.com.
PAX A35 Port Change 1. Use the Windows search bar to open Device Manager (Note: You may need administrator access to do this) 2. Expand the option for “Ports (COM & LPT)” by hitting the arrow next to it 3. Take note of the number at the end of (COM#) for the entry “USB Serial Device (COM#)” 4. Open the Setup page for EIServer within your POS. Please refer to specific instructions on how to access this below. 5. Go to the Devices tab. 6. Go to the section labeled Communications, you will see a dropdown labeled “Port”. Click on the dropdown and you will see COM ports labeled with different numbers 7. Click on the port that you took note of from step 3 8. Press the green “Start” button right next to the port selector to run a test with the terminal. It will either say “Successfully Connected” or “Failed to Connect”. 9. Press Save to exit. (We usually recommend restarting the POS software being used.) Steps 7 and 8 may need to be repeated until the test is successful. If all connections fail right away, restart your computer
Infinity POS Open EI Server Got to Tools > Device > ChargeItPro Setup > Devices tab
Ideal POS Open EI Server Go to File > Settings > Merchant Services > Setup > Devices tab
If you do not see your POS listed and do not know how to access the Setup page or if you are having issues connecting the port, please contact us at tel:8667014700 or support@gravitypayments.com
Posted May 31, 2025 - 07:52 PDT
Investigating
An issue has been identified with PAX A35 terminals that is preventing processing. We are currently investigating the issue and will update once we know more.
If you are having difficulties processing transactions, please contact our support team at support@gravitypayments.com or call tel: 8667014700.