Degraded Performance
Incident Report for Gravity Payments
Resolved
The latest fix continues to see reduced errors. We will continue to monitor the situation and expect to see some intermittent failures as they recover to 100%, but for now we are considering this incident resolved.
Posted Feb 26, 2021 - 14:28 PST
Update
Our processing network providers are reporting that service has been restored and we are seeing a rapid decrease in errors. We will continue to monitor the situation and expect to see some intermittent failures as they recover to 100%.
Posted Feb 26, 2021 - 13:33 PST
Update
Our processing network providers are continuing to implement fixes to restore service. The latest fix appears to be showing improvements but performance is still degraded. We are continuing to monitor and await further updates as service is restored.
Posted Feb 26, 2021 - 13:01 PST
Update
Our processing network providers are continuing to implement fixes to restore service. We are continuing to monitor and await further updates as service is restored.
Posted Feb 26, 2021 - 12:07 PST
Update
Our processing network providers have identified a connectivity issue and are currently implementing recovery and restoration. We are continuing to monitor and await further updates as service is restored.
Posted Feb 26, 2021 - 11:01 PST
Monitoring
We have identified the issue is coming from degraded performance from our payment network providers. We are continuing to test and monitor the issue and will provide updates as we receive them.
Posted Feb 26, 2021 - 10:05 PST
Investigating
We are currently investigating degraded performance with some of our payment network providers.
Posted Feb 26, 2021 - 09:21 PST
This incident affected: emergepay, EasyIntegrator API, and Processing Services.