Service Provider Outage

Incident Report for Gravity Payments

Resolved

Additional monitoring has been put in place and services continue to operate as expected. This incident has been resolved.
Posted Sep 28, 2022 - 15:04 PDT

Monitoring

A fix has been implemented by our upstream service provider and services are behaving as expected. We are continuing to monitor to ensure the issue has been resolved.
Posted Sep 28, 2022 - 14:16 PDT

Identified

We have identified an increased error rate in Gravity Dashboard logins and card-present emergepay transactions.
If you are experiencing multiple failures to run a transaction on your emergepay Clover device, transactions can temporarily be run directly via the Clover device: https://www.clover.com/en-US/help/use-the-sale-app
Posted Sep 28, 2022 - 10:34 PDT

Investigating

We are currently seeing an increase in service failures and are investigating.
Posted Sep 28, 2022 - 10:07 PDT
This incident affected: emergepay and Gravity Dashboard.