Investigating issues with PAX A35 terminals

Incident Report for Gravity Payments

Identified

A fix to this issue has been found and is ready to be applied to affected merchants using PAX A35 devices with Part Number A35-0BW-RD6-01AA. Gravity Payments will be reaching out to affected merchants to apply the fix.

We continue to work closely with PAX to address the root cause of this issue. We will provide more information as soon as it becomes available.
Posted Jun 11, 2025 - 06:40 PDT

Update

We are continuing to drive the investigation of this issue with PAX. They have confirmed they are investigating and have escalated the issue as critical to their team.

We continue to investigate fixes and workarounds to provide relief for those affected.
Posted Jun 10, 2025 - 07:37 PDT

Update

We are continuing to investigate this issue. We believe this issue is affecting PAX A35 devices exclusively of the A35-0BW-RD6-01AA hardware version.

PAX has acknowledged the issue and is providing Gravity with updates as they work towards a fix, or workaround.
Posted Jun 09, 2025 - 06:17 PDT

Update

We are still investigating this issue and will provide updates and additional guidance as we have it.
Posted Jun 06, 2025 - 14:57 PDT

Investigating

We are currently investigating the issue and will update this page with more information soon.

If you are having any difficulties, please contact our support team at support@gravitypayments.com or call tel:8667014700.
Posted Jun 06, 2025 - 13:56 PDT