Dashboard Scheduled Maintenance
Incident Report for Gravity Payments
Resolved
The update is complete. no further impact is expected.
Posted Sep 01, 2023 - 02:45 PDT
Update
Some merchants may encounter a delay in displaying transactions due to this update. Once the update is completed the transactions will be visible as expected. We appreciate your patience.
Posted Sep 01, 2023 - 00:28 PDT
Update
Some merchants may encounter a delay in displaying transactions due to this update. The maintenance is still in progress and we will provide updates as available.
Posted Aug 31, 2023 - 22:57 PDT
Monitoring
Some merchants may encounter a delay in displaying transactions due to this update. The maintenance is in progress and we will provide updates as available. The update will take approximately until 10 pm PDT.
Posted Aug 31, 2023 - 20:53 PDT
This incident affected: Gravity Dashboard.