Cloud Hardware - Intermittent Issues
Incident Report for Gravity Payments
Resolved
This incident has been resolved. At 8:30 PM MST there was a spike in errors observer that impacted merchants being able to process with Cloud Hardware. This spike aligns with an outage that Azure was experiencing at the time that impacted several services and lasted until 10:50 PM MST. The root issue with Azure was determined to be an underlying network infrastructure component exceeding an operational threshold, causing latency and timeouts for inter region and data center traffic. This issue has since been resolved and Cloud Hardware is seeing successful transactions.
Posted Nov 03, 2022 - 09:44 PDT
Update
We are continuing to investigate the issue. At this time the issue may be related to an ongoing service disruption in Azure.
Posted Nov 03, 2022 - 00:03 PDT
Investigating
We are currently investigating an issue where Cloud Hardware may have slow responses or error states when processing transactions.
Posted Nov 02, 2022 - 21:54 PDT