Possible funding delay for a subset of merchants
Incident Report for Gravity Payments
Resolved
Transactions have been identified that did not process with the nightly processing cycle for August 24, 2023, and they will be reintroduced with the August 25, 2023 cycle. Merchants may see the delayed deposit combined with their normal processing day’s transactions from the August 25, 2023 cycle.
Posted Aug 25, 2023 - 16:45 PDT
Identified
Transactions have been identified that did not process with the nightly processing cycle for August 24, 2023, and they will be reintroduced with the August 25, 2023 cycle. Merchants may see the delayed deposit combined with their normal processing day’s transactions from the August 25, 2023 cycle.
Posted Aug 25, 2023 - 14:49 PDT
Investigating
We are aware of an issue, which may cause a potential funding delay for a subset of merchants on the Omaha BackEnd. We are currently researching the issue and will communicate updates as they become available.
Posted Aug 25, 2023 - 08:27 PDT