Clover outage - COS API Slowdowns

Incident Report for Gravity Payments

Resolved

This outage has been resolved. Clover has confirmed all systems should operate as expected.
Posted May 12, 2023 - 19:26 PDT

Update

We are continuing to investigate this issue.
Posted May 12, 2023 - 18:32 PDT

Investigating

Please note that Clover is experiencing latency on certain functions at this time. The Clover dashboard might be inaccessible. We will post another update shortly as we investigate. Thank you for your patience.
Posted May 12, 2023 - 18:29 PDT
This incident affected: emergepay.