VX520 and Swipe Simple Outage
Incident Report for Gravity Payments
Resolved
This incident has been resolved.

Thank you for your patience and understanding.
Posted Oct 13, 2023 - 12:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results. If you are still having difficulties processing transactions and want to set up a temporary gateway, please contact our support team at support@gravitypayments.com or call (866) 701-4700.
Posted Oct 13, 2023 - 10:34 PDT
Investigating
We are currently experiencing intermittent service disruptions with VX520 card terminals and Swipe Simple. As a result, you may have issues processing transactions at this time.

If you are having difficulties processing transactions and want to set up a temporary gateway, please contact our support team at support@gravitypayments.com or call at (866) 701-4700.

Our teams are engaged and working on a resolution. Thank you for your patience while this issue is being resolved.
Posted Oct 13, 2023 - 08:22 PDT
This incident affected: Processing Services.